Erreur JavaHL du plugin Subclipse

« Subversion Native Library Not Available »

Voila une erreur récurrente lorsque l’on utilise l’IDE Eclipse avec son plugin Subclipse sur une Ubuntu.

Subversion Native Library Not Available

Vous trouverez au bout de ce lien, une personne qui propose une des solutions les plus simple.
http://blog.mattwoodward.com/getting-rid-of-subversion-native-library-not

En gros vous fixez l’erreur en deux lignes de commande que voici :

sudo apt-get install libsvn-java
sudo cp /usr/lib/jni/* /usr/lib
Tagués avec : , , ,
Publié dans Eclipse, Java, Ubuntu

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*